summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorPatrick J Cherry <patrick@bytemark.co.uk>2014-05-14 14:09:07 +0100
committerPatrick J Cherry <patrick@bytemark.co.uk>2014-05-14 14:09:07 +0100
commita77c7ac455aea4d7d7f49d7bc9313a2ecc9cfec3 (patch)
treec1c1ac1398595f24100a7f31b9e3e699408c5cf0 /debian/rules
parent8217f1c120211845c7846ef4f57a3277b8a5e890 (diff)
bytemark: Added debian packaging
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules15
1 files changed, 15 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..82ddc0c
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,15 @@
+#!/usr/bin/make -f
+#export DH_VERBOSE=1
+#
+# Uncomment to ignore all test failures (but the tests will run anyway)
+#export DH_RUBY_IGNORE_TESTS=all
+#
+# Uncomment to ignore some test failures (but the tests will run anyway).
+# Valid values:
+#export DH_RUBY_IGNORE_TESTS=ruby1.9.1 ruby2.0 require-rubygems
+#
+# If you need to specify the .gemspec (eg there is more than one)
+#export DH_RUBY_GEMSPEC=gem.gemspec
+
+%:
+ dh $@ --buildsystem=ruby --with ruby