aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorPatrick J Cherry <patrick@bytemark.co.uk>2011-07-08 17:18:52 +0100
committerPatrick J Cherry <patrick@bytemark.co.uk>2011-07-08 17:18:52 +0100
commita6c6c18d935e5c020e9ec37bc11fcde2374374b2 (patch)
treee66b313cc14932d97985eaac03458d900a86d523 /debian/rules
parent8757300b6fe5013efbc0841fd634eee4188cf8fc (diff)
Updated client manpage-manufacture.
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules13
1 files changed, 9 insertions, 4 deletions
diff --git a/debian/rules b/debian/rules
index 1a62ae6..061744f 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,9 +1,14 @@
#!/usr/bin/make -f
#
-include /usr/share/cdbs/1/rules/debhelper.mk
-# include /usr/share/ruby-pkg-tools/1/class/ruby-setup-rb.mk
+build:
+ make all
+ dh $@
+
+clean:
+ make clean
+ dh $@
-# in which directory to build
-# BUILDDIR = debian/tmp
+%:
+ dh $@