aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules13
1 files changed, 9 insertions, 4 deletions
diff --git a/debian/rules b/debian/rules
index 1a62ae6..061744f 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,9 +1,14 @@
#!/usr/bin/make -f
#
-include /usr/share/cdbs/1/rules/debhelper.mk
-# include /usr/share/ruby-pkg-tools/1/class/ruby-setup-rb.mk
+build:
+ make all
+ dh $@
+
+clean:
+ make clean
+ dh $@
-# in which directory to build
-# BUILDDIR = debian/tmp
+%:
+ dh $@